JTCS Won't Launch (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series



Message


Lordgray1986 -> JTCS Won't Launch (12/10/2009 2:26:34 PM)

Good Evening,

I have just recently installed JTCS on my laptop with Windows Vista. I canít get any of the games to launch. EF,WF or RS. No matter how i try to launch them, through the launcher or through they .exe files in the folder the screen turns black and i see a wait icon then nothing. Eventually I Ctrl-Alt-Del and it shoes "Talonsoft" not responding. Iím patched to 1.04 from a fresh install. I deleted completely and reinstalled it and Iím still having the same problem. if anyone know what to try Iím all ears.

Thanks

Mark Jericho




Joshuatree -> RE: JTCS Won't Launch (12/10/2009 2:58:39 PM)

Maybe it has to do with the colour scheme? .... I do this from my memory but I think the game does not support 32bit colour depth, and it wants to play it in 16bit colourdepth. When I start the game up windows says the game changed the colourscheme, but it does this automatically, and it returns to the original state after I quit JTCS. Maybe your laptop doesn't do this automatically and you will have to do it manually. So change desktop resolution to 16bits colourdepth and try again.




Lordgray1986 -> RE: JTCS Won't Launch (12/10/2009 3:42:20 PM)


I tried your suggestion and it didnít work. However I did resolve the problem. Each of the games individual .exe launch applications are automatically set to run with "Windows XP Service Pack 2 edition" all I did was uncheck the box to run in the compatibility mode for a different version of windows and it worked. I double checked this by doing it only with EF then launching and it worked fine. Then I tried to launch WF and RS without changing and it wouldnít work. So I changed each one and they launch fine now and play fine. I also tried setting the compatibility for different versions other then windows XP sp2 and it wouldnít work with any of them. That box had to be unchecked. Well at least I got it working, and maybe that little fix will help someone else having problem with vista.

Thanks for the help,

Marc Jericho




Joshuatree -> RE: JTCS Won't Launch (12/10/2009 10:22:58 PM)

Glad you got it figured out. And the solution you mention has already been posted... somewhere buried deep in this forum. I did read it, but forgot about it too. [:(]
This game *is* a golden oldie, but apparently the game engine is in serious need of a major overhaul.




Norry -> RE: JTCS Won't Launch (12/29/2009 11:56:54 PM)

Where is this check box located? I'm having a similar problem but I do not know how to find this check box you refer to.

Thanks




Josh -> RE: JTCS Won't Launch (12/30/2009 1:30:51 PM)

quote:

ORIGINAL: Norry

Where is this check box located? I'm having a similar problem but I do not know how to find this check box you refer to.

Thanks




Right click on the JTCS icon on your desktop, a pop up menu appears--> select properties--> select compatibility--> uncheck compatibility mode. I also have it unchecked.
(Note, my Vista version is Dutch ofcourse so the words "compatibility mode" etc, might be slightly different)

[image]local://upfiles/225/FD50E1A738B644B2B1794E56F059CA81.jpg[/image]




Josh -> RE: JTCS Won't Launch (12/30/2009 1:52:28 PM)

And this one.



[image]local://upfiles/225/3DF5193F4BD34A64A8122CC353C6EFF6.jpg[/image]




lastkozak -> RE: JTCS Won't Launch (12/3/2013 1:37:17 PM)

Hi, I attempted to change those exe files for the three games to get the game to work, as mentioned above. They start and the game at least plays. However I began a campaign game and when the scenario it created was over, I heard the message from my 'supposed' superior, but no screen and after the message the game just freezes up. I cannot finish the scenario and continue the campaign with the same character.

Below is the error I receive; coincidentally the same error I received until I changed the exe files as indicated above.

quote:

Description:
A problem caused this program to stop interacting with Windows.

Problem signature:
Problem Event Name: AppHangB1
Application Name: wf.exe
Application Version: 0.0.0.0
Application Timestamp: 4893476c
Hang Signature: ecae
Hang Type: 2048
OS Version: 6.0.6002.2.2.0.768.3
Locale ID: 4105
Additional Hang Signature 1: 14bf73df75b1555bf61a43cba41bbaee
Additional Hang Signature 2: b036
Additional Hang Signature 3: d8311a6bf315c9b6476a1ea145155411
Additional Hang Signature 4: ecae
Additional Hang Signature 5: 14bf73df75b1555bf61a43cba41bbaee
Additional Hang Signature 6: b036
Additional Hang Signature 7: d8311a6bf315c9b6476a1ea145155411




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0234375