Unable to run Napoleon in Italy (Full Version)

All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Napoleon in Italy >> Napoleon in Italy Support



Message


mikedora -> Unable to run Napoleon in Italy (12/1/2009 2:56:39 AM)

Can anyone help? Last year I downloaded Nap in Italy to my laptop (which unfortunately has WinVista), and it ran OK. But when I bought a new desktop (running WinXP) and copied Nap in Italy across to it, I found that it won't run. When I load the base program menu, and press "play", I get a drumbeat, then - nothing. Yet when I check in Windows Task Manager, I see that Napoleon.exe _is_ loaded, using 16,208K of memory, but 0 CPU, and nothing is happening.

Messages to Matrix Games support have brought no response. What do I need to do to get this program to run?

Thanks

Mike




mikedora -> RE: Unable to run Napoleon in Italy (12/1/2009 10:04:43 PM)

BTW further to my last, I have test-loaded NII on a friend's WinXP machine and it _does_ work on that one...




HussarGames -> RE: Unable to run Napoleon in Italy (2/5/2010 3:22:07 PM)

Have you tried compatibility mode and disabling visual themes?
If you have a dual video card you may need to disable it to run the game.
Also try to switch your desktop to a resolution that the game supports (1280x800, 1024x768, 1280x1024) before starting the game.

If this does not help, there is still hope because our next game will run on another graphics engine. If/when that happens we will likely upgrade our older games. I cannot tell you any dates unfortunately, we need to get a contract for our next game and the earliest that can happen is May 2010.





Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625