Writing It Off (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War I] >> World War One Gold



Message


Anthropoid -> Writing It Off (11/27/2009 10:14:54 PM)

I bought, installed and played this game a good deal on my Systemax laptop about a year ago. It was obvious all along that this is a game with tremendous potential, but the issues were painful at that time, even 6-months or more after the dreadful issues at launch. I tried to be as constructive and helpful as I could be on the Ageod forums.

Today, I finally decided to have a go at reinstalling, patching up to H, and running it on my desktop gaming machine with 42" big screen TV monitor.

Despite two attempts I still cannot get the game to run. Once I did see the intro video running in the upper left as a small screen so I Esc out of that and went into the "Configurator" and tried to set it so it would run with my big screen.

Now it won't even load and I get some C++ error.




06 Maestro -> RE: Writing It Off (11/28/2009 1:42:11 AM)

Anthropoid

I suspect something is amiss from an old patch or something. IIRC, I have not had stability issues at all with the game since about February. One thing I recall which caused a lot of problems was the ai logging.

Here is a screen short of the configuration I use. I play the game quite often without problems-even on a LAN, but not internet yet-working on that.



[image]local://upfiles/18421/BF0C53BDF945484AB7BC6677E5686941.jpg[/image]




calvinus72 -> RE: Writing It Off (11/29/2009 5:54:38 PM)

If the game does not run since the very start, it means you're getting some startup problem in file I/O.

Are you sure you have installed the patch in the proper directory, where the game is installed?

Are you sure you are running the game executable in the proper directory?

Probably the game is not able to load the files because of not enough permission for accessing the directory (UAC)?




warrenup -> RE: Writing It Off (2/15/2010 5:11:05 PM)

I have this exact problem with the demo. I have tried the suggested config settings with no success, disabled UAC etc.
Although I would like to buy this game, don't think I'm going to take a chance since non of the suggested fixes seem to work.




calvinus72 -> RE: Writing It Off (2/17/2010 7:58:08 AM)

Freeboy suffered similar problems and after a lot of tries, he discovered the cause was a corrupted installation of the Demo (corrupted or mangled download).




warrenup -> RE: Writing It Off (2/17/2010 3:24:46 PM)

Have dl'd about 6 times - still debug assertion failed.
Running W7 with GTX 280
Seems to be the only games that will not run under my W7 setup for whatever reason.




Anthropoid -> RE: Writing It Off (4/4/2010 8:19:18 PM)

I finally got it installed, patched and running fine! [:D] Guess I was probably being a bit impatient before.




06 Maestro -> RE: Writing It Off (4/5/2010 1:27:33 AM)


quote:

ORIGINAL: Anthropoid

I finally got it installed, patched and running fine! [:D] Guess I was probably being a bit impatient before.


I knew you would come around eventually. Better things are just around the corner.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.464844E-02