feed back (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Gary Grigsby's Eagle Day to Bombing the Reich



Message


Hard Sarge -> feed back (10/25/2009 4:02:43 PM)

hey guys, we need some feed back on if the patch fixed/fixes/helps the issues some of the people were having with the Quad Core/Duel Cores Computers ?

scrolling

or any of the other stuff the Patch was trying to fix ?





palocfarkas -> RE: feed back (10/25/2009 4:15:51 PM)

Dual Core: scrolling works fine.




kaybayray -> RE: feed back (10/25/2009 4:55:06 PM)

Hard Sarge,

I am running AMD 1.8 GHZ chipset, Nvidia GT7800 512MG video card and have 2 GB RAM. I built it. So thats prolly the main problem... LOL

I am also running the Beta Patch.

Scrolling is Lurchy.

Have to turn Night Off or game runs very slow. Running OK with Night Off. Ran a few test missions, small ones to get a feel for things. Still digging but seems good.

Resolution: Looks great but the detail of all the targets are so small getting Headaches looking at them. My old eyes looking through my Tri-Foculs getting pretty tired. Can I adjust the Resolution down a bit? I have not yet gone through the Manual so please forgive me if an adjustment is shown there.

At Magnification: Contrast/Gamma/Brightness are a problem. Can barely see the targets at the Mid Ranged Magnifications. They blend into the map for my eyes. Can I adjust this for the Game and not my overall system?

Gameplay: I run the Allies. Ran some small Daylight Strat Missions with the 1 Day Intro game. Runs fine during Mission run. Did seem that the Bombers were returning fire much more than in the original. Escorts seemed to do so as well. Seemed more of a real Aerial Fight than my forces being Towed Targets per say. Not sure but I think one of my Bomber Groups flew away from the target before getting there and then turned back to attack. Not sure but I think my Escorts abbandoned the Bombers on that force as well. Gona run that a few more times and see if I was seeing things. When the Bomber Force was RTB I was mousing over the formation and I could not find any Escorts in the area. The Bomber force was still withing the path of the strike where the Escorts should have been performing Escort duty.

Sorry I havnt really done a lot yet. Spent time after the install last night going over the Tech Supprt forum and looking for adjusts for the slowness and others. Found a lot and tuned it in fairly well. I believe most of the issue I have are due to my old machine. I will be running some more missions today and can give more detailed feedback if you guys wish.

Overall I am really stoked with your version. Was a bit surprised to see a V-Site on the French Coast in the 43 Campaign. They were there that early? Just used to the Original for several years and dont see them until 44.

I will give ya more later after I have actually done more.

Congratulations guys... is looking great [8D]

Later,
KayBay





Lützow -> RE: feed back (10/25/2009 5:19:54 PM)

I got a Intel Core2Quad 8200, Radeon 3850, 4 GB Ram, Win7x64 Ultimate.

The game runs smooth now with every graphic option turned on (night, target damage, planes, explosions, clouds). Just scrolling seems still a bit choppy.




Hard Sarge -> RE: feed back (10/25/2009 5:23:02 PM)

okay just in case, here is what I got my settings to, and the game is running great, with everything turned on (but clouds)

you may have to play around with the settings, to find what works best for you, but...


KB
the Vsites, to be honest, these are not the ramps, or the launchers, but more the major buildings, storage, ammo dumps

(in fact, the early stuff that was being built before the weapons were ready, drew such a response from the Allies, that the Germans stopped and changed how they were going to use the weapon, and sort of backfired on the Allies, as they thought these were still the main sites, and kept hammering them, so the Germans would do some repair work, to make the Allies think they were importent, while the real sites were built and not seen, but these are like the super gun, the reinforced bunkers and so on)

side note, a lot of the reports would talk about how well defended the Vsites were, but the real sites, have very little AA any where close to them, they didn't want to attach attention, while the areas that were not importent any more, were defended well

we couldn't add in all of the ramp sites, there were so many

[image]local://upfiles/1438/4F83AE38CF11475192C7E4CB12F3C050.jpg[/image]




Deckard777 -> RE: feed back (10/25/2009 5:42:25 PM)

Hi HS. I like the map scroll setting option. But even on the slowest setting, it's just a tiny bit quick on my pc. Would it be possible to have one slower setting in the next patch so this game can have more longevity in the coming years, especially as computers get faster and faster? Also, it would be nice if a text speed (during combat) setting option could eventually be included for people with faster pc's. 




Oliver Heindorf -> RE: feed back (10/25/2009 5:59:57 PM)

Sorry HS, I own a Q6600 and a ATI Radeon HD 4770 Card, I might be the person who should test but....its Beta....I wait till its an official patch and I'll post m comments.

All I can say is that the game runs much much smother on the laptop from my GF Mk IV and she has an Intel Core 2 duo with an Intel GMA X3100 GFX Adapter (Included in the Northbridge) [8|] if you could call it a GFX Adapter....[:-]




Golden Bear -> RE: feed back (10/25/2009 7:34:55 PM)

Things run great without needing to tweak the settings in the computer. Night is still wrecked for me though.


Carlos




kaybayray -> RE: feed back (10/25/2009 8:08:31 PM)

OK, Ran my first test on the Intro Scenario. Runs very smooth in the execution phase. Messages look good. My fighters did not abandon the Bombers completely just followed the 109's down to the deck and then more 190"s came in at alt so the buffs were alone. I was able to run Spit IX's as close escort. They seemed to stay more at alt for the most part.

I ran 4 Strike Missions, 1 to each of the Power Plants in close proximity to each other in the west. (see the image) I lost 20 AC 5 FTR 15 Bomber.. I think... check the image of the mission review.... it shows 169 Bombers Lost ??? [X(] Please tell me this is some glitch with the intro scenario.

Will run this a few more times to see how the repeatability is and what the High and Low response is. But I got to tell you guys.... is looking berry berry good [8D]

Later,
KayBay

[image]local://upfiles/25208/BFEA708AEDD54970B7A5D05E58A63A8F.jpg[/image]




mikkey -> RE: feed back (10/25/2009 8:49:13 PM)

I try beta patch with this results.
On my notebook (single core Intel processor with onboard graphic card) with DirectDraw SW Emulation is all OK. I use night and highlighting targets and game is faster than before and without graphical glitches. If I have DirectDraw SW Emulation off, game have same problem as before.
But my desktop PC (Intel Core2 6600, GF7900GS) is still with the same problems. DirectDraw SW Emulation is with graphical glitches. If I turn off nights game is relatively good, but if I turn highlight airfields (German in BOB) game is very slowly and with highlighted targets is nearly unplayable.
I try different settings processor affinity but without significant effect.
But anyway thank you for your efforts, game is excellent!




Toby42 -> RE: feed back (10/25/2009 8:54:18 PM)

How could you lose more bomber's than you sent? 121 out and 169 lost! Also, what is i/lost?




invernomuto -> RE: feed back (10/25/2009 11:00:01 PM)

Ok, downloaded and installed the beta patch:
Amd Turion X2 64
4 gb ram
ATI graphic card

With dd in software emulation everything work great, graphics and speed is ok, I can also use the show night option ;)

Great work!

Bye




harley -> RE: feed back (10/26/2009 12:00:14 AM)


quote:

ORIGINAL: mikkey

But my desktop PC (Intel Core2 6600, GF7900GS) is still with the same problems. DirectDraw SW Emulation is with graphical glitches.


Try changing the map scroll speed as well - if the map draws slower, it can help with the glitches.




JapLance -> RE: feed back (10/26/2009 11:11:10 AM)

Something I just realised with 1.01 but don't know if happened with the 1.00 version: in the after-action phase, the losses screen sometimes doubles the total losses of the day in the general report.

I noticed this has happenned in the game I'm playing now in turns 1 and 3, but not on turn 2. I'll check what happens on turn 4.

Apart from that, 1.01 beta seems to be working fine here.

[image]local://upfiles/8062/116E22B493524EE69C112927E2ABF2D4.jpg[/image]




jomni -> RE: feed back (10/26/2009 12:51:28 PM)


quote:

ORIGINAL: Treale

Also, what is i/lost?



Interceptors lost




Nicholas Bell -> RE: feed back (10/26/2009 2:12:21 PM)

I was running the 1944 campaign AI vs AI just to look at how things were working.  The production was still producing excessive amounts of extra aircraft it had "plenty" in the pool for - especially the Me-410 series (over a 1000 in the pool and still cranking them out). Also hundreds of worthless Me-163s in the pool by August 44. Worse yet - I saw it change production of jet engines to Me-410 engines (!).   In September 44 there were several Fw-190D gruppe in service already - seems a bit early for the AI.

The "Show All Paths" in the mission planner works - sort of.   Yes, all the paths appear.  But when you attempt to modify the current mission all the other paths disappear.  Obviously the whole point would be to be able to modify waypoints when looking at other's waypoints.   In a perfect world it would be nice to be able to select any mission path and have the program automatically switch to edit mode for that mission. But just getting them all to stay visible would be a big help.

Thanks for getting the intercept vector lines back in.

Would it be possible to allow units which have been given an intercept to be placed on patrol or instructed to intercept another formation?  At this point the only thing we can do is recall an intercept, which seems unrealistically restrictive (esp when the raid turns around and the interceptors have no chance of reaching it).

Nick




JudgeDredd -> RE: feed back (10/26/2009 5:08:21 PM)

My experience is similar to mikkey...

When I switch off Direct Draw, I get grahpical glitches but games is super fast (interface, screen load speed and scroll speed)
When I switch on Direct Draw, the game is super slooooooooooooooooooooooooooow when highlighting anything.

I did notice that switching to single core speeds up game load and scenario load dramatically.

I also noticed that the graphical glitches disappear when you move your mouse over one of the buttons at the top during gameplay or over one of the buttons to the side...so perhaps if you could see what's happening when moving the mouse over these areas, you could work out a fix for the graphical issues.




mikkey -> RE: feed back (10/26/2009 8:41:32 PM)

quote:

ORIGINAL: harley
quote:

ORIGINAL: mikkey
But my desktop PC (Intel Core2 6600, GF7900GS) is still with the same problems. DirectDraw SW Emulation is with graphical glitches.
Try changing the map scroll speed as well - if the map draws slower, it can help with the glitches.
I tried it, but graphics glitches are still there...




von Shagmeister -> RE: feed back (10/26/2009 9:05:39 PM)


quote:

ORIGINAL: Nicholas Bell

Would it be possible to allow units which have been given an intercept to be placed on patrol or instructed to intercept another formation?  At this point the only thing we can do is recall an intercept, which seems unrealistically restrictive (esp when the raid turns around and the interceptors have no chance of reaching it).

Nick



Hi Nick,

You already can.

Select List Raids > then select the raid which has the intercepting unit you want to place on patrol > Select Recall > on the recall page select Patrol against the intercepting unit you wish to assign to patrol. The unit turns green and is on patrol.

von Shagmeister




TechSgt -> RE: feed back (10/27/2009 8:30:19 AM)


quote:

ORIGINAL: Hard Sarge

hey guys, we need some feed back on if the patch fixed/fixes/helps the issues some of the people were having with the Quad Core/Duel Cores Computers ?

scrolling

or any of the other stuff the Patch was trying to fix ?



HS;

Got a chance to do something with the patch.

Laptop
P8700 Dual
Vista 64 bit Home Premium
NVidia 9400M on motherboard
NVidia 260M

My only problem seems to be related to NIGHT=ON & both video card enabled. Scroll speed is very slow until LIGHT=100%. Also, clicking on the minimap has a noticable delay for the map to center. I found that by disabling the 260M, scrolling becomes tolerable, yet still on the touchy side. But, during the Action Phase, when LIGHT=100% the game speeds up dramatically. It is probably unplayable for the Axis.

After adding the patch,
In all tests, CLOCK=1 & MESSAGE=3.

With both video cards enabled, the scrolling problem is still there.
However, going back to just the 9400M and everything is fine. The scrolling buttons do help fine tune the game to my liking.
When NIGHT=ON & LIGHT=100% the game speed starts flying, (sorry for the pun), again. The speed buttons are a huge help in this situation. I adjust to the slowest or next to the slowest settings during the course of the turn. Now the game is very playable. Yes, I llike watching the light levels change.
But, as someone mentioned you probably could use an even slower setting for the future.
Explosions & Flak burst are still a little too fast.

Side notes:
1) Disabling the 260M is FN+F7, (it's a power saving function for the laptop). But disabling just the 9400M is a "pain-in-the-butt". So my usual method is when planning, I just start up the game -- then start the CD -- and plot away. When doing the Action Phase I disable the 260M and start the phase.
2) The multicore has never presented a problem, but I tend to have other applications open at the same time.
3) Show Path is back. An anal-micro-managing-plotter should be happy. I'm very happy.
4) DirectX has never been a problem.
5) During a save function, the filename screen rolls around a little bit, but that goes away.
6) I think you should have made it a little spinning propeller!!!
7) I should be upgrading to Window 7 within the next couple of weeks. Anyone know of issues?
8) Very little Axis play so I'm guessing the new artwork is OK. Havn't heard complaints.
3) Window mode is nice. I have a fairly large display, so I can open an Excel and Word document at the same time. Now I'm not Alt-Tabing.


TS
FYI: Havn't found any more OOB unit problems, yet! [;)] We'll keep looking.

[image]local://upfiles/30172/D4E3A04CDFDF4CCB8D7372E37F9081AE.jpg[/image]




Nicholas Bell -> RE: feed back (10/27/2009 1:50:39 PM)

quote:

You already can.
Select List Raids > then select the raid which has the intercepting unit you want to place on patrol > Select Recall > on the recall page select Patrol against the intercepting unit you wish to assign to patrol. The unit turns green and is on patrol.


Herr von Shagmeister - correct you are! I never tried that. But just using Recall does not offer this option, which would be a nice.

Thanks!




JamesM -> RE: feed back (10/27/2009 2:44:40 PM)

I have a intel quadcore Q9300 with 8gig of RAM (Windows 7 64 bit) and a Galaxy nividia 9800 GTX  video card, with affinity set to always.  I noticed on the planning screen the map scrolling is very sluggish when I highlighted either airfields with aircraft, damaged and recently reconed targets and the night option on.  It seems to be okay with clouds on, areas highlighted and radar ranges.  Hope this helps.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.03125