RE: WitPTracker AE Release 1.0 (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition



Message


Smeulders -> RE: WitPTracker AE Release 1.0 (9/13/2009 8:14:57 AM)

Found another small issue with the devices tab. When displaying the current device usage, It will not display all instances of a device in a LCU, if those devices are split over several slots.

For example : 43rd Cavalry Regiment (British Armor) has Improvised AFV (lgt) in 4 slots, with one slot a TOE of 4 and 3 a TOE of 16. In the current device usage, it has a one line listing, with a TOE of 4.




agranel -> RE: WitPTracker AE Release 1.0 (9/13/2009 11:59:52 AM)

First of all, many thanks for your effort guys. This is the error i'm getting, the same as Miller41, but i'm running a 32 bits VISTA laptop. Thanks again.

Dir=[d:\Matrix Games\War in the Pacific Admiral's Edition]
GameType=[0]
Side=[1]
Password=[******]
SaveFile=[wpae011.pws]
SaveMode=[1]






[image]local://upfiles/32845/8C5B0BECBF344C0095EB254B7A039EFC.jpg[/image]




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 12:04:17 PM)

quote:

ORIGINAL: agranel

As I said to Miller (and it fixed his issue) this is a side-by-side problem most likely fixed with the vcredist_IA64.exe or vcredist_x64.exe hotfix from microsoft ...

--Damian--






Historiker -> RE: WitPTracker AE Release 1.0 (9/13/2009 12:18:25 PM)

The tracker identifies my PBEM game as game vs. the AI - and consequently doesn't work as the properties say its a PBEM




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 12:25:05 PM)

I just sent Floyd an email about this too ... the issue is that if you do a save during the orders phase, the save doesn't have the PBEM bit set. If you use the file after the end of turn, the PBEM bit is set.

So for now set the gameType to AI or [0], when using the save after the combat resolution (orders phase). Or [1] if you are going to load the Endturn save.

Hope this makes sense.

--Damian--




Historiker -> RE: WitPTracker AE Release 1.0 (9/13/2009 12:37:25 PM)

when I play the Japs, the tracker can read the file I send to the allied player?
Or do I have to read the file before I start the replay?




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 12:44:30 PM)

Historiker,
IF it were me (JFB), I like looking at the data straight after the combat resolution, so save after this and load it with the properties set to AI game. Make sure to delete the trackerdb*. files before you load the first save.

--Damian--




agranel -> RE: WitPTracker AE Release 1.0 (9/13/2009 1:38:06 PM)

Thanks for your quick answer. The problem is I cannot install those hotfixes, because it says they're not compatible with my processor type. I use a Windows VISTA Home Premium 32 bits OS on my laptop, not 64. Maybe this is the reason it doesn't work.

Oh well, thanks anyway Damian. I'll keep trying.

Best regards and excuse my bad english, please.

Pedro




TheTomDude -> RE: WitPTracker AE Release 1.0 (9/13/2009 1:42:03 PM)


quote:

ORIGINAL: agranel

Thanks for your quick answer. The problem is I cannot install those hotfixes, because it says they're not compatible with my processor type. I use a Windows VISTA Home Premium 32 bits OS on my laptop, not 64. Maybe this is the reason it doesn't work.

Oh well, thanks anyway Damian. I'll keep trying.

Best regards and excuse my bad english, please.

Pedro



I have the same error message and I have 32bit XP.




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 1:45:43 PM)


quote:

ORIGINAL: TheTomDude


quote:

ORIGINAL: agranel

Thanks for your quick answer. The problem is I cannot install those hotfixes, because it says they're not compatible with my processor type. I use a Windows VISTA Home Premium 32 bits OS on my laptop, not 64. Maybe this is the reason it doesn't work.

Oh well, thanks anyway Damian. I'll keep trying.

Best regards and excuse my bad english, please.

Pedro



I have the same error message and I have 32bit XP.

Sorry guys, use the 32bit exe this one on the same page ... vcredist_x86.exe

--Damian--




TheTomDude -> RE: WitPTracker AE Release 1.0 (9/13/2009 2:04:47 PM)


quote:

ORIGINAL: n01487477


quote:

ORIGINAL: TheTomDude


quote:

ORIGINAL: agranel

Thanks for your quick answer. The problem is I cannot install those hotfixes, because it says they're not compatible with my processor type. I use a Windows VISTA Home Premium 32 bits OS on my laptop, not 64. Maybe this is the reason it doesn't work.

Oh well, thanks anyway Damian. I'll keep trying.

Best regards and excuse my bad english, please.

Pedro



I have the same error message and I have 32bit XP.

Sorry guys, use the 32bit exe this one on the same page ... vcredist_x86.exe

--Damian--


Thanks Damian. I tried the vcredist_x86.exe 2005 and 2008. Nothing changed. Still the same error message. Something with the pwsdll.dll .
(It's german but I think you can see the necessary[;)])

[image]local://upfiles/20007/FE357A3F64954516AFA83D8A062D4B05.jpg[/image]




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 2:30:45 PM)

Tom,
this is what is installed on my machine ... I think I started not with the Service Pack, but the redistributable and then patched ... like you I've got both. Maybe make sure it is all installed, if not uninstall and try again.

Make sure to delete the trackerdb*. files each time you try.

Microshaft, works first time every time [;)]

[image]local://upfiles/19798/7A851034B90043408D59AA7572838D5D.jpg[/image]




TheTomDude -> RE: WitPTracker AE Release 1.0 (9/13/2009 3:06:11 PM)


quote:

ORIGINAL: n01487477

Tom,
this is what is installed on my machine ... I think I started not with the Service Pack, but the redistributable and then patched ... like you I've got both. Maybe make sure it is all installed, if not uninstall and try again.

Make sure to delete the trackerdb*. files each time you try.

Microshaft, works first time every time [;)]

[image]local://upfiles/19798/7A851034B90043408D59AA7572838D5D.jpg[/image]


Deleted the installed files and re-installed with updates. Works now. Many thanks Damian [&o]. It is now initializing the DB but I now get the error message others have as well. I will wait for Floyds update.

[image]local://upfiles/20007/D0BC2DECE259491EB115F026381F2E19.jpg[/image]




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 3:14:22 PM)

Cool Tom,
I know Floyd has fixed that, it deals with TF assigned names being too long (25 characters) or strange characters in the name. Floyd will release that hopefully soon, with a fix for the summary AK/AP ships which weren't dealt with and an extra filter (AP/AK) for the ship screen.

--Damian--




n01487477 -> RE: WitPTracker AE Release 1.0 (9/13/2009 3:33:59 PM)

Good news I hope,
64 bit users can now use Tracker according to Bliztk (see the other thread) http://www.matrixgames.com/forums/fb.asp?m=2238254

--Damian--




floydg -> RE: WitPTracker AE Release 1.0 (9/13/2009 3:40:44 PM)


quote:

ORIGINAL: Smeulders

Found another small issue with the devices tab. When displaying the current device usage, It will not display all instances of a device in a LCU, if those devices are split over several slots.

For example : 43rd Cavalry Regiment (British Armor) has Improvised AFV (lgt) in 4 slots, with one slot a TOE of 4 and 3 a TOE of 16. In the current device usage, it has a one line listing, with a TOE of 4.


Ugh! This was an interesting issue, but I think I fixed it (and hopefully didn't break anything in the process)...




Smeulders -> RE: WitPTracker AE Release 1.0 (9/13/2009 4:14:02 PM)


quote:

ORIGINAL: floydg


quote:

ORIGINAL: Smeulders

Found another small issue with the devices tab. When displaying the current device usage, It will not display all instances of a device in a LCU, if those devices are split over several slots.

For example : 43rd Cavalry Regiment (British Armor) has Improvised AFV (lgt) in 4 slots, with one slot a TOE of 4 and 3 a TOE of 16. In the current device usage, it has a one line listing, with a TOE of 4.


Ugh! This was an interesting issue, but I think I fixed it (and hopefully didn't break anything in the process)...


So are you guys holding a competition with the AE team to see who give the best support, cause you're all working pretty hard to make good things better fast. Thanks




floydg -> RE: WitPTracker AE Release 1.0 (9/13/2009 9:38:06 PM)


quote:

ORIGINAL: Smeulders


quote:

ORIGINAL: floydg


quote:

ORIGINAL: Smeulders

Found another small issue with the devices tab. When displaying the current device usage, It will not display all instances of a device in a LCU, if those devices are split over several slots.

For example : 43rd Cavalry Regiment (British Armor) has Improvised AFV (lgt) in 4 slots, with one slot a TOE of 4 and 3 a TOE of 16. In the current device usage, it has a one line listing, with a TOE of 4.


Ugh! This was an interesting issue, but I think I fixed it (and hopefully didn't break anything in the process)...


So are you guys holding a competition with the AE team to see who give the best support, cause you're all working pretty hard to make good things better fast. Thanks


The AE team has a harder task (more complicated code and more complainers... [;)] )

Damian may have found the key to the AI vs. PBEM issue. I'm debugging now while I watch the Giants vs. Redskins...




ny59giants -> RE: WitPTracker AE Release 1.0 (9/13/2009 10:34:29 PM)

quote:

I'm debugging now while I watch the Giants vs. Redskins...


I'm drinking some beers for you so you should be feeling pretty good by the end of the game. [;)]




floydg -> RE: WitPTracker AE Release 1.0 (9/13/2009 10:39:37 PM)


quote:

ORIGINAL: ny59giants

quote:

I'm debugging now while I watch the Giants vs. Redskins...


I'm drinking some beers for you so you should be feeling pretty good by the end of the game. [;)]


[sm=00000436.gif]

One word: Osi!!!




floydg -> WitPTracker AE Release 1.0.1 (9/13/2009 10:50:15 PM)

Attention WitPTracker Fans and potential WitPTracker Fans...

Damian and I have worked on almost all of the top issues preventing people from getting this program going. Release 1.0.1 is now available.

New Features:
  • New class filter options for AP and AK in the Ships panel.
  • Base-to-Region mapping from Nomad (in region-mappings folder).

    Bugs Fixed:
  • LCU panel and LCU Production panel issues with an invalid device
  • Pilots with more than 127 missions are set to 127 missions (a more complete fix is needed)
  • Aircraft issues with an invalid device
  • Naval summary class info should now include all ship classes
  • LCUs with multiple of the same device had issues in the device usage window
  • Fuel spoilage formula was wrong
  • PBEM and vs. AI settings issue

    Known Issues:
  • Issues around getting this to work with 64-bit Windows in PBEM mode

    The distribution is available from the "regular" place: http://sites.google.com/site/witptracker

    We hope you enjoy it!

    Floyd and Damian




  • stuman -> RE: WitPTracker AE Release 1.0.1 (9/13/2009 11:14:07 PM)

    Yep, couldn't load it yesterday, but it works just fine now after the new rlease. Thanks guys !




    beppi -> RE: WitPTracker AE Release 1.0.1 (9/13/2009 11:43:14 PM)

    new release works fine with my vista 64 against AI, fine work !




    Nomad -> RE: WitPTracker AE Release 1.0.1 (9/13/2009 11:51:17 PM)

    A couple of errors for you to work on.

    1. If you go to the ships data set, status all, class AP - the only ships displayed are xAPs.

    2. The ordering is wrong in some cases. Looks like spaces are being ignored:

    3. It looks like you are not showing upgrades for AP/AK type ships but they have some.



    [image]local://upfiles/4176/AF883CAC63F440FAA3335EBAEFA2D9B0.jpg[/image]




    TheTomDude -> RE: WitPTracker AE Release 1.0.1 (9/13/2009 11:59:03 PM)

    Great. Works for me now. Many thanks guys. [sm=00000436.gif]




    P.Hausser -> RE: WitPTracker AE Release 1.0.1 (9/14/2009 12:39:22 AM)

    It works perfect, GOOD WORK !




    Nomad -> RE: WitPTracker AE Release 1.0.1 (9/14/2009 12:46:39 AM)

    More requests.
    1. Could you see about showing the ship class Bind Value?
    2. For xAP, AP, and APA show the troop and cargo capacities?

    3. Will it be possible to show conversion paths?




    floydg -> RE: WitPTracker AE Release 1.0.1 (9/14/2009 12:52:55 AM)


    quote:

    ORIGINAL: Nomad

    A couple of errors for you to work on.

    1. If you go to the ships data set, status all, class AP - the only ships displayed are xAPs.

    2. The ordering is wrong in some cases. Looks like spaces are being ignored:



    For item 1, it was a small problem - and it'll be fixed in the next release.
    For item 2, the screen is initially sorted by ship ID (which is not shown). Try to manually sort by clicking a column header and it should work fine.




    Nomad -> RE: WitPTracker AE Release 1.0.1 (9/14/2009 12:54:12 AM)

    If you notice Floyd, in the picture the list is sorted on name, not ID.




    n01487477 -> RE: WitPTracker AE Release 1.0.1 (9/14/2009 12:56:44 AM)

    quote:

    ORIGINAL: Nomad

    More requests.
    1. Could you see about showing the ship class Bind Value?
    2. For xAP, AP, and APA show the troop and cargo capacities?
    3. Will it be possible to show conversion paths?


    I'm sure we can possibly do that for you Nomad, the plan was to get it released and then start work on some of the finer details, it is like everything - a work in progress ... keep the suggestions coming [;)]




    Page: <<   < prev  2 3 [4] 5 6   next >   >>

    Valid CSS!




    Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
    3.515625E-02