RE: WitPTracker AE Release 1.9.2 Available! (Full Version)

All Forums >> [New Releases from Matrix Games] >> War in the Pacific: Admiral's Edition



Message


n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 3:12:08 AM)


quote:

ORIGINAL: Insano

Hi guys. I'm trying to get tracker running on my brand new laptop. 64 bit Windows 7. I installed 32 and 64 bit Java. Any ideas based on this screen shot? Thanks in advance.

[image]local://upfiles/32328/A9D07840F3A54C9997D84876940D1E7D.jpg[/image]

First of all you need to point the batch file to your x32 Java install. Make sure the install path is the same ...

"C:\Program Files (x86)\Java\jre6\bin\java.exe" -Xms512m -Xmx640m -jar "WitPTracker.jar"
pause 

Secondly, your witptracker.properties file needs to point to the install folder of the game.. From the console it looks like you've not installed in the default location.
Thirdly, if you are using the beta you need to copy the pwsdll.dll from the beta2 folder into Tracker.




Insano -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 3:32:53 AM)

I pointed the batch file to the java on my machine (I learned how to do that off your support page). I had to change the jre6 to jre7 to get it to match the path.

I haven't installed the game yet on this machine but tracker is reading the file from the tracker directory.

I'm not using the beta.

Thanks for the ideas.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 4:04:32 AM)


quote:

ORIGINAL: Insano

I pointed the batch file to the java on my machine (I learned how to do that off your support page). I had to change the jre6 to jre7 to get it to match the path.

I haven't installed the game yet on this machine but tracker is reading the file from the tracker directory.

I'm not using the beta.

Thanks for the ideas.

Yeah - but you really need the game installed cause we use the images from the game...




Dan Nichols -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 4:17:41 AM)

I thought that Java version 7 didn't work with Windows 7.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 4:19:55 AM)


quote:

ORIGINAL: Dan Nichols

I thought that Java version 7 didn't work with Windows 7.

No it doesn't work with Tracker [;)]




Insano -> RE: WitPTracker AE Release 1.9.2 Available! (11/20/2012 10:33:58 PM)

do I need to get Java 6 somehow to make this work? I'll purchase another copy of the game tonight and get that part going.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/21/2012 12:36:26 AM)


quote:

ORIGINAL: Insano

do I need to get Java 6 somehow to make this work? I'll purchase another copy of the game tonight and get that part going.

Yes, you need to have java6 installed. I thought from an earlier post you said you had it installed and FYI you can have both installed on your computer. But as I said you need to point to the java6 exe.

Out of curiosity, what happened to your game?




Insano -> RE: WitPTracker AE Release 1.9.2 Available! (11/21/2012 2:01:26 AM)

I just bought a new laptop. I already have the game on my old desktop. I have Java 7 on the new laptop instead of Java 6. Just downloading a new copy of the game now, patching, etc. - very exciting. Now I won't have to halt progress in my PBEM when I travel!




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/21/2012 2:10:04 AM)

http://java.com/en/download/manual_v6.jsp

Download Java6 here and install. No problem having both.




Insano -> RE: WitPTracker AE Release 1.9.2 Available! (11/21/2012 3:31:24 AM)

That did it. Thanks for the help. Tracker is working perfectly now that I pointed to Java 6-32bit. The link on your installation page points to Java 7 now. It might be helpful to link instead to the link you just posted above.

So a couple of questions:
1. Is it wrong that I bought my new laptop just so I could play AE away from the home office?
2. Is it wrong that I tried to install Tracker even before I installed the game?
[:D]

Now back to making preparations to capture Los Angeles!

Damian, Floyd, thanks again for the great tool - Tracker! [&o]




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/21/2012 3:36:18 AM)

quote:

ORIGINAL: Insano

That did it. Thanks for the help. Tracker is working perfectly now that I pointed to Java 6-32bit. The link on your installation page points to Java 7 now. It might be helpful to link instead to the link you just posted above.
Yeah - Floyd should change that sometime, but he is concentrating on not losing NZ.
So a couple of questions:
1. Is it wrong that I bought my new laptop just so I could play AE away from the home office? No Way!
2. Is it wrong that I tried to install Tracker even before I installed the game? Your priorities are skewed, game first, tools later. But it is nice you hold us in such high esteem
[:D]

Now back to making preparations to capture Los Angeles!

Damian, Floyd, thanks again for the great tool - Tracker! [&o]

[:D]




garyreturns -> RE: WitPTracker AE Release 1.9.2 Available! (11/26/2012 6:24:27 PM)

Dear Friends, OK after having the computer where this program was lovingly installed, I'm trying to install it on my new Windows 7 computer. Here's where I'm at

C:\Matrix Games\Tracker>java -Xms384m -Xms512m -jar "WitPTracker.jar"
Initializing WitP Tracker AE database.
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\Track
er\pwsdll.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform
at java.lang.ClassLoader$Native Library.load<Native Methos>etc. etc

I have a copy of the Java6 exe. file in the Tracker folder. As far as I can I'm in the area described in your support page as Vista 64-bit and Intel/AMD. I've gone to the C+++ download site linked from your support page. I didn't see a 32-bit option just two 64 bit and an 86 bit. Downloaded a 64 bit. Can't think what to do next.
Your program makes the game so playable I'll jump through flaming hoops to get it to work.
Gary Huggins
PS I realize that the answer may be buried in the 137 pages and I did glance at the last few, so my apologies if this has been addressed before.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/26/2012 11:27:07 PM)


quote:

ORIGINAL: garyreturns

Dear Friends, OK after having the computer where this program was lovingly installed, I'm trying to install it on my new Windows 7 computer. Here's where I'm at

C:\Matrix Games\Tracker>java -Xms384m -Xms512m -jar "WitPTracker.jar"
Initializing WitP Tracker AE database.
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\Matrix Games\Track
er\pwsdll.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform
at java.lang.ClassLoader$Native Library.load<Native Methos>etc. etc

I have a copy of the Java6 exe. file in the Tracker folder. As far as I can I'm in the area described in your support page as Vista 64-bit and Intel/AMD. I've gone to the C+++ download site linked from your support page. I didn't see a 32-bit option just two 64 bit and an 86 bit. Downloaded a 64 bit. Can't think what to do next.
Your program makes the game so playable I'll jump through flaming hoops to get it to work.
Gary Huggins
PS I realize that the answer may be buried in the 137 pages and I did glance at the last few, so my apologies if this has been addressed before.


I believe that our support page tells you to install the Intel 86 c++ redistributable - you should also do a windows update after installing it.

If that doesn't fix it contact me by PM.

Cheers




Jorge_Stanbury -> RE: WitPTracker AE Release 1.9.2 Available! (11/28/2012 5:51:05 AM)

Good afternoon,

I am having problems with the new release of WitP; hope someone can help.

I reinstalled it and somehow it is not working now (I had it working fine before). I am using Patch 07 - Unofficial Public Beta - 1120c \

I have attached the error message: exception in thread "AWT- queue-0"

thanks

[image]local://upfiles/41287/FFA135C4A02D40AF822C5AE5D67E63F0.gif[/image]




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (11/28/2012 5:53:22 AM)

quote:

ORIGINAL: Jorge_Stanbury

Good afternoon,

I am having problems with the new release of WitP; hope someone can help.

I reinstalled it and somehow it is not working now (I had it working fine before). I am using Patch 07 - Unofficial Public Beta - 1120c \

I have attached the error message: exception in thread "AWT- queue-0"

thanks


The beta uses a different dll (beta2 Folder). You'll have to copy it into the tracker folder. If you upgraded, rather than started a new game you'll have to re-initialise Tracker too...




Jorge_Stanbury -> RE: WitPTracker AE Release 1.9.2 Available! (11/28/2012 6:28:17 AM)

Thanks a lot!!!
it is working now




Yaab -> RE: WitPTracker AE Release 1.9.2 Available! (12/1/2012 12:30:30 PM)

DaBigBabes A scen 28, Tracker 1.9.2

38th Chinese Division starts the war in Chungking. I set it to accept replacements and it got 6 MMG squads in one turn. That's ok, but when I fired the Tracker, I found the division has 210 MMGs squads in its TOE! I went back to WITP:AE, checked the unit screen, but the unit's TOE screen shows no MMGs in TOE. What gives?

[image]local://upfiles/40118/DE92F838428D4ABBB2701D24C688F074.jpg[/image]

PS. I opened the Editor. The unit should have 210 support squads in its TOE, not MMGs.




floydg -> RE: WitPTracker AE Release 1.9.2 Available! (12/1/2012 12:57:48 PM)


quote:

ORIGINAL: Yaab

DaBigBabes A scen 28, Tracker 1.9.2

38th Chinese Division starts the war in Chungking. I set it to accept replacements and it got 6 MMG squads in one turn. That's ok, but when I fired the Tracker, I found the division has 210 MMGs squads in its TOE! I went back to WITP:AE, checked the unit screen, but the unit's TOE screen shows no MMGs in TOE. What gives?

PS. I opened the Editor. The unit should have 210 support squads in its TOE, not MMGs.


Send me the save and the witptracker.properties file to witptracker@gmail.com




Yaab -> RE: WitPTracker AE Release 1.9.2 Available! (12/1/2012 1:43:18 PM)

Email sent.




MAARTENR -> RE: WitPTracker AE Release 1.9.2 Available! (12/5/2012 4:35:21 PM)

Damian is there already a new witptracker for java 7 becausse there are or were problems with the witp tracker?
Damian have i missed something?




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (12/5/2012 11:29:47 PM)

quote:

ORIGINAL: MAARTENR

Damian is there already a new witptracker for java 7 becausse there are or were problems with the witp tracker?
Damian have i missed something?

No, Tracker only works with Java6.vBut you can have both Java 6 and 7 installed on your machine at the same time




MAARTENR -> RE: WitPTracker AE Release 1.9.2 Available! (12/8/2012 5:48:54 PM)

The regions must be allied and not japanese, see the picture.
What can i do to fix it?
Do i need the newest witptracker?

[image]local://upfiles/11883/9FE36C4F44094B55AD79F6EC6648B6FA.jpg[/image]




Dan Nichols -> RE: WitPTracker AE Release 1.9.2 Available! (12/8/2012 9:26:24 PM)

You need to load one of the region definition files that are provided.




MAARTENR -> RE: WitPTracker AE Release 1.9.2 Available! (12/9/2012 10:47:02 AM)

That i've done becausse with other information screens the regions appear.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (12/9/2012 10:49:07 AM)


quote:

ORIGINAL: MAARTENR

That i've done becausse with other information screens the regions appear.

Try a restart - most of the screens re-write. Maybe this one does not.




MAARTENR -> RE: WitPTracker AE Release 1.9.2 Available! (12/9/2012 11:28:34 AM)

How do i a restart? I really dont know how to do that. Sorry.




n01487477 -> RE: WitPTracker AE Release 1.9.2 Available! (12/9/2012 11:55:32 AM)


quote:

ORIGINAL: MAARTENR

How do i a restart? I really dont know how to do that. Sorry.

Shut down Tracker and restart it.




MAARTENR -> RE: WitPTracker AE Release 1.9.2 Available! (12/9/2012 11:57:11 AM)

Allright, thanx.




Graf Zeppelin -> RE: WitPTracker AE Release 1.9.2 Available! (12/10/2012 2:39:08 PM)

Hi guys,

I cant get my Win7 to install java6 32bit, and with 64bit, it cant open tracker, any ideas?

Regards Andi.




Graf Zeppelin -> RE: WitPTracker AE Release 1.9.2 Available! (12/10/2012 2:40:14 PM)

C:\witpae\tracker>"C:\Program Files\Java\jre6\bin\java.exe" -Xms512m -Xmx640m -j
ar "C:\witpae\tracker\WitPTracker.jar"
Initializing WitP Tracker AE database.
Exception in thread "main" java.lang.UnsatisfiedLinkError: C:\witpae\tracker\pws
dll.dll: Can't load IA 32-bit .dll on a AMD 64-bit platform
at java.lang.ClassLoader$NativeLibrary.load(Native Method)
at java.lang.ClassLoader.loadLibrary1(Unknown Source)
at java.lang.ClassLoader.loadLibrary0(Unknown Source)
at java.lang.ClassLoader.loadLibrary(Unknown Source)
at java.lang.Runtime.loadLibrary0(Unknown Source)
at java.lang.System.loadLibrary(Unknown Source)
at JNIpws.JNIpws.<clinit>(JNIpws.java:20)
at witptracker.SaveFileReader.<init>(SaveFileReader.java:95)
at witptracker.Main.main(Main.java:139)

C:\witpae\tracker>pause
Tryk på en vilkårlig tast for at fortsætte . . .

Heres what it says.




Page: <<   < prev  135 136 [137] 138 139   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
9.912109E-02