install stops (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> Operation Barbarossa: The Struggle for Russia >> Tech Support



Message


vonRocko -> install stops (9/10/2009 12:45:12 AM)

I can download ok, but the installation is freezing at the very end of the install. I tried multiple times with fresh downloads and installs,and I get the same thing. I did order the physical copy so I can wait for that. I was wondering if anyone else had this problem?
Thanks




Erik Rutins -> RE: install stops (9/10/2009 12:51:11 AM)

That's odd, can you post a screenshot of exactly where it is when it stops?

Did you remember to turn off any anti-virus/security software before installing?




vonRocko -> RE: install stops (9/10/2009 1:24:27 AM)

I'm sorry Eric, I do not know how to take a screenshot. I tried with my anti virus off and had the same result.That has never been a problem before. In fact this is the first time I've ever had a problem like this here. I really don't know what else to try,and I can wait for the cd to come. I guess that has the same installer though. I'll see.It must be something on my end,because I seem to be the only one with the problem.
Thanks


Edit: Ok, I found the files,It seems it installed even though the installer never finished and became non responsive. The problem now is I can't start because it says I installed the wrong serial code.I get error code 200 . What do I do now?
Thanks
The purchase confirmation was strange,it had "none" for the serial # under the http download. But it had a serial# on another line under physical copy. Is it possible I got the wrong number?




Erik Rutins -> RE: install stops (9/10/2009 1:53:15 AM)


quote:

ORIGINAL: vonRocko
I'm sorry Eric, I do not know how to take a screenshot. I tried with my anti virus off and had the same result.That has never been a problem before. In fact this is the first time I've ever had a problem like this here. I really don't know what else to try,and I can wait for the cd to come. I guess that has the same installer though. I'll see.It must be something on my end,because I seem to be the only one with the problem.


I don't think the CD will change anything. Something on your system is preventing the installer from doing its job, we just have to figure out what it is that's doing that.

quote:

Edit: Ok, I found the files,It seems it installed even though the installer never finished and became non responsive. The problem now is I can't start because it says I installed the wrong serial code.I get error code 200 . What do I do now?


That's typical if the installer wasn't allowed to finish. It's not that it has the wrong serial number, it's that a bunch of necessary info that gets written at the end of the installation didn't get done.

Since the cause of this, 99% of the time, is anti-virus/security software, let me ask what you are running and how you can be sure that it's disabled?

Regards,

- Erik




vonRocko -> RE: install stops (9/10/2009 2:04:20 AM)

Eric, I run Mcafee, and I use its' settings to disable virus protection. It says I'm not protected,but other then that how do I know?
Thanks




Erik Rutins -> RE: install stops (9/10/2009 2:15:25 AM)

Aha, McAfee is notorious in our experience for not actually being disabled when it says it is. Do you still have your original McAfee installation? Honestly, what I would do as a test if so is to actually uninstall it, reboot, try to run our installer and then reinstall McAfee again afterwards.




junk2drive -> RE: install stops (9/10/2009 2:22:25 AM)

I used to have McAfee and using the task bar popup to disable did not work. As I remember, I opened the McAfee control panel and shut everything down.




vonRocko -> RE: install stops (9/10/2009 3:57:53 AM)

Thanks Eric and junk2drive, I got it installed. I had to completely uninstall Mcafee,like you said, and then install the game.It worked![:)] Funny I never had this problem before,and I have alot of matrix games.Thanks again for the advice.




Erik Rutins -> RE: install stops (9/10/2009 2:53:14 PM)

Glad to hear that solved it! McAfee can really be a pain sometimes.




aspqrz -> RE: install stops (9/11/2009 1:33:23 AM)


quote:

ORIGINAL: vonRocko
Edit: Ok, I found the files. It seems it installed even though the installer never finished and became non responsive.


I had the exact same problem and I don't have McAfee or any other antivirus software - I couldn't even end the install process by manually forcing it to shut down with CTRL-ALT-DELETE ... in the end, I had to do force a reboot ... and, lo and behold ... an icon on the desktop and it was installed perfectly ...

Phil




bearcat67 -> RE: install stops (9/12/2009 2:58:31 PM)

I had this same problem. I thought it was caused by McAfee stopping the sending of registration number to Matrix server for validation. After fifth re-install, McAfee window popped up asking if it was okay to allow the process. It then finished installlation. Now, all I have to do is figure out how to defeat the Commies w/o reading the manual! :-)




Erik Rutins -> RE: install stops (9/12/2009 3:19:06 PM)


quote:

ORIGINAL: bearcat67
I had this same problem. I thought it was caused by McAfee stopping the sending of registration number to Matrix server for validation.


Nothing gets sent to our server, our installer and game does not "phone home". All it's trying to do is set some info in your registry, which McAfee is being way to aggressive about stopping.

quote:

After fifth re-install, McAfee window popped up asking if it was okay to allow the process. It then finished installlation. Now, all I have to do is figure out how to defeat the Commies w/o reading the manual! :-)


Glad to hear that it worked.




lewisrhodes -> RE: install stops (9/15/2009 9:26:49 PM)

I am having the same crashing issue even after removing all anti-virus and windows defender any ideas?




lewisrhodes -> RE: install stops (9/15/2009 9:28:20 PM)


quote:

ORIGINAL: lewisrhodes

I am having the same crashing issue even after removing all anti-virus and windows defender any ideas?


And screen shot




Erik Rutins -> RE: install stops (9/15/2009 10:06:17 PM)

Hi Lewis,

Interesting, it's also stopping at the very end where it tries to access the registry to just write a few keys. I'm not sure what else would be interfering with this. Typically, anti-virus/security software is the only thing that does that. What anti-virus software do you have installed and when you say you removed it, did you disable it or actually uninstall it? Are you running an administrator-level account when you are installing the game?

Regards,

- Erik




lewisrhodes -> RE: install stops (9/16/2009 12:56:11 AM)


quote:

ORIGINAL: Erik Rutins

Hi Lewis,

Interesting, it's also stopping at the very end where it tries to access the registry to just write a few keys. I'm not sure what else would be interfering with this. Typically, anti-virus/security software is the only thing that does that. What anti-virus software do you have installed and when you say you removed it, did you disable it or actually uninstall it? Are you running an administrator-level account when you are installing the game?

Regards,

- Erik

I had Symantec 11 but I uninstalled it after failing to install Operation Barbarossa ,I also disabled windows
defender and firewall and UAC
I have installed at least 12 other Matrix games without any problems





Erik Rutins -> RE: install stops (9/16/2009 1:52:10 PM)

Lewis,

More and more mysterious. If you try to uninstall and reinstall the most recent one of our games you purchased before Operation Barbarossa, does that installer work fine?

Regards,

- Erik




lewisrhodes -> RE: install stops (9/16/2009 8:41:55 PM)

Erik,
That was a very good idea, I uninstalled Time of Wrath and Road to victory and they both installed just fine after a reboot.




Erik Rutins -> RE: install stops (9/17/2009 1:34:49 PM)

Ok, there goes that idea.

I think without actually sitting down at your system and going through your settings, the best we can do is try some variants on our normal installer to see if we can pin down what your system isn't liking. We're going to try putting some together today. Can you e-mail me at erikr@matrixgames.com please? We'll need to continue this via private communication.

Regards,

- Erik




satisfaction -> RE: install stops (9/22/2009 4:55:08 PM)

Just FYI I'm having exact same problem. NP with other recent Matrix games...WitP AE is most recent. Vista 32, Norton Anti Virus.

EDIT Got it working. I disabled antivirus, but don't think that did it. I disabled Steam and then it worked. Not sure if there is a correlation, but heh maybe something else to try if you have this problem.




tommict -> RE: install stops (2/1/2012 12:40:27 AM)

I am installing on a newly purchased PC with Windows 7 after successfully installing in the past on my XP system. I get a "seeking" stall at the end of installation. I have disabled AVG as my virus software. Same problem. Any guidance?





Ronald Wendt -> RE: install stops (5/30/2012 5:34:07 AM)

Hello,

quote:

ORIGINAL: tommict

I am installing on a newly purchased PC with Windows 7 after successfully installing in the past on my XP system. I get a "seeking" stall at the end of installation. I have disabled AVG as my virus software. Same problem. Any guidance?




Could you resolve this problem ? I use Windows 7,too and did not face any trouble installing any version of Barbarossa here. Is this the only programm causing trouble ?

Regards




Jim_H -> RE: install stops (10/19/2014 9:18:07 PM)

Sorry to bump such an old thread, but I'm having this problem installing the game on Win7. I've got Avira (Free) antivirus installed and have tried variations on all the following to get the game to install (in no particular order):

WinXP SP3 compatibility mode
Install as Administrator
Disable antivirus
Rebooting the PC
Copying the installer exe from the CD to my C drive and running from there
Installing to various different directories both within and out of 'Program Files (x86)'

In each case, the installer gets to the very end and stops at the 'Seeking...' point. The progress bar is full. Task manager reports the installer as not responding.

Has anyone got an idea of how to resolve this please? I'm stuck.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.953125E-02