Info Panel Problem (Full Version)

All Forums >> [Current Games From Matrix.] >> [Napoleonics] >> Empire in Arms the Napoleonic Wars of 1805 - 1815 >> Tech Support



Message


ess1 -> Info Panel Problem (8/13/2009 2:43:37 PM)

[image][IMG]http://i301.photobucket.com/albums/nn51/esseldee/ScreenShot009-1.jpg[/IMG][/image]

Image is from my pbem game. Anyone else experienced this?

Is there a solution? Have un/reinstalled.




Marshall Ellis -> RE: Info Panel Problem (8/14/2009 2:10:04 PM)

Hmmmmmm? Never seen that one before?
What version are you using?





ess1 -> RE: Info Panel Problem (8/14/2009 5:05:10 PM)

Thanks for interest. Version 1.05.03




Marshall Ellis -> RE: Info Panel Problem (8/17/2009 2:08:04 PM)

The latest official should be 1.05.05??? Try that one if you can OR wait a few days and get the newest official which should be 1.06.03!





ess1 -> RE: Info Panel Problem (8/17/2009 5:33:49 PM)

Thanks for info. Our group has to use the same version.




Marshall Ellis -> RE: Info Panel Problem (8/17/2009 6:28:35 PM)

Yes! Try to get them all up to 1.06 when official!
Let me know...





ess1 -> RE: Info Panel Problem (8/17/2009 6:40:46 PM)

Sorry Marshall, I think you misunderstood me.   It is a rule of our group that we all use the same version.
No decision has been forthcoming re patching.




Marshall Ellis -> RE: Info Panel Problem (8/17/2009 7:13:09 PM)

Gotchya!
I would STRONGLY urge your group to move to 1.06.03 when official!




gazfun -> RE: Info Panel Problem (8/19/2009 10:45:23 PM)

Yes Marshall that is our policy at TGHQ so theres no problems there




gazfun -> RE: Info Panel Problem (8/19/2009 10:47:23 PM)

quote:

ORIGINAL: ess1

[image][IMG]http://i301.photobucket.com/albums/nn51/esseldee/ScreenShot009-1.jpg[/IMG][/image]

Image is from my pbem game. Anyone else experienced this?

Is there a solution? Have un/reinstalled.

Marshall it has been established that ess1 has been running 1.05.03 instead of 1.05.05 as we all are now, and since it was official




ess1 -> RE: Info Panel Problem (8/20/2009 9:17:02 AM)

I have updated but still have the problem.   It is not necessary to burden you all with another screenshot.




Marshall Ellis -> RE: Info Panel Problem (8/20/2009 1:58:39 PM)

What version are you on now?
Is this the same game?
Does this happen in new games?




ess1 -> RE: Info Panel Problem (8/26/2009 11:24:28 AM)

Hi Marshall,

Thanks for continued interest.

I have opened a new game (v. 1.05.05), version our Group is using.

The problem would appear to be the autosave function:

1. Played a few months
2. Saved as "test" exited then opened the saved game - Info Panel showing perfectly.
3. Exited game then opened several autosaves: "Diplomacy, reinforcement etc" - Info Panel showed the dreaded xxx.

As stated, I have reinstalled twice but somehow the Autosave file becomes corrupted (?)

Annoying as this is spoiling my pbem game - FOW indeed[:)]




Marshall Ellis -> RE: Info Panel Problem (8/26/2009 12:30:29 PM)

Odd??? I cannot debate why and where it is happening but why just your machine???? Try the 1.06 upgrade when it becomes official and let's see where that goes!
????????????????




ess1 -> RE: Info Panel Problem (8/29/2009 1:25:11 PM)

Upgraded but still same problem.




ess1 -> RE: Info Panel Problem (8/30/2009 9:28:13 PM)

... even installed and patched a new application to aseperately named file.

Host forwarded an updated file - .save - which loaded perfectly and showed Info Panel correctly.   Loaded my turn (commin), completed it - autosave showing - forwarded my commout file - received next players turn - loaded into commin.   Info Panel still corrupted.




ess1 -> RE: Info Panel Problem (8/31/2009 11:29:53 AM)

...saga continues:

Installed and patched to latest on seperate computer.

Same problem. Received msg "Cannot autosave".
I can only assume that the disc is corrupted. Ah well another coaster[:(]




Marshall Ellis -> RE: Info Panel Problem (8/31/2009 12:52:07 PM)

ess1:

Is your disk full?
Let me know the outcome of your disk troubleshooting!





ess1 -> RE: Info Panel Problem (8/31/2009 1:41:42 PM)

Marshall,

Thanks for prompt and continued assistance.

I have plenty of space on Hard Drive.   Not sure how I can "troubleshoot" my disk.   The actual CD is corrupted do you think?




ess1 -> RE: Info Panel Problem (9/5/2009 9:24:39 PM)

Marshall,

Strangely the panel came back after I ended a Dip & Reinf phase.

This is all quite beyond me[&:]




Marshall Ellis -> RE: Info Panel Problem (9/8/2009 2:38:52 PM)

I'm at a loss as well???
Keep me posted on this if it appears again!




ess1 -> RE: Info Panel Problem (9/28/2009 5:58:46 PM)

Hi Marshall,

Complete Info Panel can only be seen when Host forwards a save file. After a completed turn (press "red tick") Autosave kicks in (notified in panel). Next time I open the saved file I can only see last few entries. Dependent on phase list can be quite a few but never the "full monty!).

I have had a HD failure so had to reinstall etc and have tried this in my other XP computer and a Vista laptop.

Is there perhaps a corrupted file that calls autosave function?

Grand to be unique[:)]




Marshall Ellis -> RE: Info Panel Problem (9/29/2009 1:56:18 PM)

Can you post a screen shot?




ess1 -> RE: Info Panel Problem (9/29/2009 5:09:15 PM)

Thanks Marshall. Will do next time (will be soon I bet[&:]) as Host has sent a save file which allows panel to show all info.

Best,
Sellick




Marshall Ellis -> RE: Info Panel Problem (9/30/2009 1:04:41 PM)

Sellick:

Please do when you can because maybe I can map the components of the screen that are messed up??? Don't know but I can at least look!





ess1 -> RE: Info Panel Problem (10/1/2009 9:28:02 AM)

Didn't last long! You have pm.

[image][IMG]http://i301.photobucket.com/albums/nn51/esseldee/Auto.gif[/IMG][/image]




ess1 -> RE: Info Panel Problem (10/1/2009 9:37:00 AM)

Diplomacy

[image][IMG]http://i301.photobucket.com/albums/nn51/esseldee/Spautosave.jpg[/IMG][/image]




ess1 -> RE: Info Panel Problem (10/6/2009 5:30:51 PM)

Hi Marshall,

Any news on my unique problem?




Marshall Ellis -> RE: Info Panel Problem (10/7/2009 1:07:57 PM)

This is definitely a saved game data issue!
Can you tell me if you can start a new solo game and this happens?




ess1 -> RE: Info Panel Problem (10/7/2009 6:08:29 PM)

Here's a save France v AI. This time panel is completely blank!




Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.898193E-02