Loading 1.04 over 1.04 beta (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series



Message


billk1 -> Loading 1.04 over 1.04 beta (9/16/2008 12:54:07 PM)

My opponent had problems with his computer after we started a game with both having 1.04 beta loaded. He is back up and has loaded in 1.04,can we continue our PBEM game with me having 1.04 beta and him 1.04.

What would it do to my files if I loaded in 1.04 over 1.04 beta.

Thanks

Bill




Jason Petho -> RE: Loading 1.04 over 1.04 beta (9/16/2008 2:12:42 PM)


quote:

ORIGINAL: billk1

My opponent had problems with his computer after we started a game with both having 1.04 beta loaded. He is back up and has loaded in 1.04,can we continue our PBEM game with me having 1.04 beta and him 1.04.

What would it do to my files if I loaded in 1.04 over 1.04 beta.

Thanks

Bill


It should not affect any ongoing PBEM games.

There shouldn't be any issues installing the official version.

Jason Petho




billk1 -> RE: Loading 1.04 over 1.04 beta (9/16/2008 4:19:01 PM)

Thank you Jason, I want sure what the result would be,I have other games going on and didn't want to mess them up.

Thanks again,

Bill




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625