Original EFII (Full Version)

All Forums >> [Current Games From Matrix.] >> [World War II] >> John Tiller's Campaign Series >> John Tillerís Campaign Series Support



Message


Gem35 -> Original EFII (3/13/2008 2:25:58 AM)

Hello folks, accept my appologies if this is inappropiate.
I have the original talonsoft east front II game.
I am trying to get it to work using XP.
I searched a bit and found a fix and tried setting the compatability but there seems to be no tick box for xp.
Is there a patch or some workaround or should I just purchse this title and be done with it ?
I do enjoy playing this game but have not been able to use it on my XP PC.




Jason Petho -> RE: Original EFII (3/13/2008 3:13:09 AM)

I believe you have to patch it with the 1.02 patch that you can find at The Blitz Wargame club in their downloads section.

EFII works fine on XP. It will not function properly on Vista.

Jason Petho




Gem35 -> RE: Original EFII (3/13/2008 3:22:31 AM)

thank you, got the patch and all is well.[&o]




Jason Petho -> RE: Original EFII (3/13/2008 3:25:32 AM)


quote:

ORIGINAL: Gem35

thank you, got the patch and all is well.[&o]


No problem!

Jason Petho




vadersson -> RE: Original EFII (3/13/2008 4:51:02 PM)

Frankly, you would be a lot better off buying JTCS.  It is a small investment to get over 400 scenarios accross all the theaters.  ALso Jason and the crew have been adding new stuff regularly.  For the price, it is a steal.

Thanks,
Duncan





Gem35 -> RE: Original EFII (3/13/2008 5:29:58 PM)

I agree vadersson, The amount of gaming you get is well worth it, I just wanted to get my feet wet again. I am sure I will buy the entire re-release of the series. I always wanted to play the pacific campaigns. [:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
2.929688E-02