Old Video Card Compatibility Fix (Full Version)

All Forums >> [Current Games From Matrix.] >> [Discontinued Games] >> Panzer Command: Operation Winter Storm >> Panzer Command Support



Message


Erik Rutins -> Old Video Card Compatibility Fix (2/13/2008 5:26:01 PM)

Hi folks,

I realized we'd been sending this out to affected users, but hadn't posted it here. We created an updated exe that does not require hardware T&L to run. If you have a card (like the Intel integrated video) that is not DirectX 9c compatible, you can try this updated exe and dlls (just unzip them to your Winter Storm installation folder) and the game should work. The graphics will not look nearly as nice and I'm guessing those cards will have a tough time performance-wise, but at least they'll work now.

Regards,

- Erik




HymatOZ -> RE: Old Video Card Compatibility Fix (12/17/2010 1:59:44 AM)

Please help.

I bought this game from Amazon back in March of 2010.  I couldn't get it to work back then so in my frustration I quickly uninstalled it and put it back on the shelf to forget it.  Coming across it again recently, I tried to install the game again. 

Both times, I downloaded the this patch, unzipped it and and pasted the zipped files over the old copies in the install directory.  The game still crashes to the desktop after the introductory video sequence.  However, with the patch, it sports an additional twist.  Up pops an error window with a header that states "PCOWS.exe - Common Language Runtime Debugging Service" 

Application has generated as exception that could not be handled. 
Process id-0x41c(1052), Thread id=ox1c4(452)

What should I try next?  I have an old computer, circa April 2006, running XP but it does have 256MB of video memory, all be it an integrated Raedon X600 256MP Hypermemory. 

I am really frustrated with this game, please help me before I end up smashing the CD with a sledge hammer.  20+ bucks is not something to sneeze at or burn on a bad game.





junk2drive -> RE: Old Video Card Compatibility Fix (12/21/2010 1:10:06 PM)

Trying to remember from 4 years ago but there were problems with integrated video and foreign date format dd/mm/yyyy
Try changing your computer to US date format mm/dd/yyyy temporarily to see if that is the problem. If not it may be the video.




HymatOZ -> RE: Old Video Card Compatibility Fix (12/21/2010 11:50:22 PM)

Thanks, I will try that option and get back to you if it doesn't work.

PS:  Before I forget, where do I change time format?  It's not something I screw around with every day.

Call me the "non-tech" dude.




junk2drive -> RE: Old Video Card Compatibility Fix (12/22/2010 12:33:00 AM)

I'll have to poke around. Search isn't working here.

I mention it in case Oz means down under and you don't use US format.

One of the TOP posts tells you how to run a dxdiag

You need to see if your video is DirectX 9c compatible.

When you installed the game, did you allow it to connect to the internet and install the special DirectX and .Net?

IF so, did you try the game without this patch first?

Do any other 3D games work?




junk2drive -> RE: Old Video Card Compatibility Fix (12/22/2010 1:55:23 AM)

Here is a PCK thread about the date problem

http://www.matrixgames.com/forums/tm.asp?m=2551495




HymatOZ -> RE: Old Video Card Compatibility Fix (12/23/2010 7:43:08 PM)

Let me run down your list of questions.

1) I mention it in case Oz means down under and you don't use US format.

Oz was just the first 2 letters of my family name.  I live in Ohio.

2) You need to see if your video is DirectX 9c compatible.

When I ran dxdiag, it told me I was running DirectX 9.0c (4.09.0000.090) and "No problems found"

3) When you installed the game, did you allow it to connect to the internet and install the special DirectX and .Net?

Yes, I let it install both.  I have at least 20 *.cab files that reference DirectX and Panzer Command Operation Winterstorm.

4) IF so, did you try the game without this patch first?

When I tried to run the game before the applying the patch, it crashed back onto the desktop WITHOUT the

PCOWS.exe - Common Language Runtime Debugging Service" 
Application has generated as exception that could not be handled. 
Process id-0x41c(1052), Thread id=ox1c4(452)"

error box referenced above being produced.  That was the only difference.

5) Do any other 3D games work?

I run Oblivion and Company of Heroes okay.  They both came out about the same time as this game.

What should I try now?

Thanks for any help you can give me.

Heymat







junk2drive -> RE: Old Video Card Compatibility Fix (12/24/2010 12:56:36 AM)

You installed the game and updated to 1.12 and it crashed. Then you installed the above exe and it still crashes. I'm stumped.

Can you try to install it on another computer that meets the minimum requirements to see if it is a good disc? I'm not sure how amazon had it but I guess there were retail copies.




HymatOZ -> RE: Old Video Card Compatibility Fix (12/24/2010 1:44:44 PM)

I will try to scrounge round and find another old machine or a newer machine to install it on.  However, it will have to wait until after the holiday.  Vacation time and all that other Xmas stuff.

Thank for your attempts to help me. 




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.757813E-02