SPWAW... version 8.40 .. screen goes black (Full Version)

All Forums >> [General] >> Unofficial Tech Support By Gamers for Gamers



Message


jimrutt -> SPWAW... version 8.40 .. screen goes black (4/17/2006 6:41:00 AM)


After living for several years with occasional crashes with version 8.0, I thought I'd make life better by upgrading to version 8.40 ... als, it is MUCH worse in that the screen is constantly going black... requiring a click in the right place (the little map is a good one) to get the screen to redisplay. VERY annoying. It hardly seems possible that everybody is doing this every 30 seconds or so... I assume there is some fix?




moore4807 -> RE: SPWAW... version 8.40 .. screen goes black (6/30/2006 3:52:54 AM)

Same problem here, Only its just happening on my laptop - I read somewhere its because of the video card not being VESA compliant. I have a Dell XPS Gen2 and the video card is a GoForce 6800 Ultra 256MB video card - I cant find anything on NVidia's site about this VESA compliance -can anyone give me some more info???




DarkIdol -> RE: SPWAW... version 8.40 .. screen goes black (9/21/2006 5:29:19 PM)

i suffer from this plague as well...
it was just mildly annoying to begin with, as it only seemed to do it every so often.... now it happens nearly every other second.

Its getting to the point where i cant even be bothered to play the game.




FreddieClark -> RE: SPWAW... version 8.40 .. screen goes black (10/17/2006 11:08:59 PM)

Funny thing is I didnt really have this problem, or it was so intermittant as to not be a problem. Until a couple of days ago when I re-installed Generals edition and patched up to 8.403. I am now playing 3rd Reich campaign and Red Steel and its starting to annoy me too. I have not changed drivers or anything else on my laptop. I will check if it is also happening with enhanced which I installed in a seperate directory.
wierd, I have played on this laptop for a year now without this problem, using 8.4.




moore4807 -> RE: SPWAW... version 8.40 .. screen goes black (10/19/2006 6:43:18 AM)

I'm still using 8.40, still having problems and my question is - Are we all using NVidia cards? If yes then why is this happening...




Master Gunner -> RE: SPWAW... version 8.40 .. screen goes black (11/7/2006 1:08:01 AM)

This seems familar, There was a problem awhile back where you reached turn 5 and blooey. dead screen. It should be in the archives, but it was vesa compliance or a DirectX problem IIRC. I just got back to reinstalling and it hit me last night.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.269531E-02